Skip to main content

The ACSC advises users of WhatsApp to implement the latest fix for a reported vulnerability.

Facebook, which owns WhatsApp, has made an announcement about a vulnerability in the app and says the affected versions are:

  • WhatsApp for iOS prior to v2.19.51
  • WhatsApp for Tizen prior to v2.18.15
  • WhatsApp for Android prior to v2.19.134
  • WhatsApp Business for iOS prior to v2.19.51
  • WhatsApp Business for Android prior to v2.19.44
  • WhatsApp for Windows Phone prior to v2.18.348

Cyber criminals can use any weakness in apps to access your phone or device.

To stay one step ahead of remote attackers, we recommend that you set your phone and device/s to auto update your apps.

More information

You can read the Facebook Security Advisory for the vulnerability, CVE-2019-3568, and update using standard updates from your app store.

To report a cyber-security incident or cybercrime, go to ReportCyber and report it.