Sorry, you need to enable JavaScript to visit this website.
Skip to main content

WordPress 5.1.1 security update

Wordpress logo

The Australian Cyber Security Centre (ACSC) advises users and administrators of WordPress version 5.1 to update their applications to WordPress 5.1.1. The update addresses a vulnerability that could allow an attacker to take control of an affected website. WordPress 5.1 and prior versions are affected.

More information about the update can be found here

Staying safe

Security updates fix vulnerabilities or weaknesses in computer systems that attackers may try to use to gain unauthorised access or to perform other malicious activity.

The ACSC recommends users apply the necessary updates to ensure they are protected.

Learn more about software updates from Stay Smart Online (link). If you require specific advice, you should contact your local technical support provider.

To report a cyber-security incident, email asd.assist@defence.gov.au or call 1300 CYBER1 (1300 292 371).

If you have been a victim of a cybercrime, report it to the Australian Cybercrime Online Reporting Network (ACORN).

Date
March 21st, 2019